WooCommerce

📘

Minimum requirements:

Wordpress 4.5 or greater, WooCommerce 6 or later

Use the TrueLayer for WooCommerce plugin to quickly and easily enable TrueLayer as a payment method for your store.

Learn how to install and configure the TrueLayer for WooCommerce plugin correctly:


Next steps

Set up your TrueLayer account in Console